Customer Impact: Impact was immediately mitigated as Web Security service traffic for the PNHA vPoP was automatically failed over to a redundant data center. Customers connecting to PNHA vPoP configured in Singapore data center may observe a loss of localization while accessing the Web.
Current Status: We have restored access to PNHA vPoP services within Singapore (Cluster R) and traffic has been automatically re-introduced.
Posted Dec 05, 2025 - 19:17 UTC
Monitoring
Customer Impact: Impact was immediately mitigated as Web Security service traffic for the PNHA vPoP was automatically failed over to a redundant data center.
Current Status & Next Steps: We have implemented the necessary remediation to restore the health of PNHA vPoP services within Singapore (Cluster R) and traffic has been automatically re-introduced.
We are currently monitoring our environment for stability, and will provide a final update once we have confirmation on the same.
Posted Dec 05, 2025 - 18:53 UTC
Investigating
Customer Impact: Impact was immediately mitigated as Web Security service traffic for the PNHA vPoP was automatically failed over to a redundant data center.
Description: Forcepoint has received internal alerts indicating an issue with our PNHA vPoP within Singapore (Cluster R). We are investigating the issue and services already failed over to an alternate datacenter.
Posted Dec 05, 2025 - 18:17 UTC
This incident affected: Data Centers and PoP (Singapore (R)).